Feeds:
Posts
Comments

Archive for April, 2010

Problem

I connected to our Lab Manager 4 environment and saw that in the lab manager web GUI, all workspaces appear as unavailable. I have noticed that a warning message appears: Lost VirtualCenter Connection. I went to the activity log and noticed in the following error:

I restarted the lab manager vCenter monitor service, but it didn’t help. I went back looking in the activity log, and noticed the following error:

Solution

This error Sais it all – I forgot that I have changed the vCenter user’s password that is used by the lab manager a couple of days earlier. I went to: System > Settings > vCenter® and I have changed the password that is written in the lab manager’s GUI to the real password. Afterwards, I restarted the  lab manager vCenter monitor service and everything came back to normal.

Idit.

Advertisements

Read Full Post »

Problem

After a shutdown to the system, some of our workspaces appear as unavailable. I have checked in which ESX servers are the workspaces.

Afterwards, I went to Manage > Resources > Hosts and saw that these ESX servers appear to be unavailable, as shown below.

Solution

In order to solve this problem I restarted the management agent of the ESX server by entering the following commands: service mgmt-vmware stop and service mgmt-vmware start, afterwards I restarted the Lab Manager Service “VMware vCenter Lab Manager Monitor” and it fix it.

I repeated these actions for each ESX server.

Idit.

Read Full Post »